OpenAI Deep Research Reports are Erroring

Incident Report for BlueFlame AI

Resolved

Reports are running fine again now.
Posted Dec 12, 2025 - 11:26 EST

Identified

Requests for OpenAI Deep Research are erroring. We are working on resolving the issue.
Posted Dec 12, 2025 - 10:18 EST
This incident affected: BlueFlame Web Application.