Claude (Anthropic) Partial Outage

Incident Report for BlueFlame AI

Resolved

Anthropic has posted a fix and is monitoring: https://status.claude.com/incidents/pr6yx3bfr172
Posted Feb 03, 2026 - 11:10 EST

Identified

Claude is erroring on queries. We have raised with Anthropic.
Posted Feb 03, 2026 - 10:37 EST
This incident affected: BlueFlame Web Application and BlueFlame API.